Login
Nome utente:

Password:

Ricorda



Recupero password

Registrati!
Navigazione
Utenti più attivi
1 Defkon1
Defkon1
6518
2 slyss
slyss
3389
3 blueangel
blueangel
1921
4 ianez
ianez
1914
5 timgno
timgno
1520
6 urban
urban
1476
7 dantom
dantom
1233
8 Energiko
Energiko
1013
9 unico77
unico77
985
10 Kirky
Kirky
862
Utenti Online
18 utente(i) online
(15 utente(i) in Forum)

Iscritti: 0
Ospiti: 18

altro...


Naviga in questa discussione:   1 Utenti anonimi






Problema con il modulo extgallery vers. 1.11
#1



Benutzerinformationen
Inserito:
13/2/2005 13:38
Da Melito Na
raggruppare
Utenti Registrati
Messaggi: 780
Non In Linea
Salve a tutti

Sono su hosting Aruba (linux) php 5.3.22 – mysql 5.5.29, ho caricato un nuovo sito Xoops 2.5.5 con relativa nuova patch. I moduli installati (tutti funzionanti):
Xoops TAG 2.31
WF-Channel 2.06
News 1.67
xForum 5.84
Contact 1.6
Site map 1.52
Oltre i moduli installati di default

In verità anche il modulo in oggetto funziona (almeno in apparenza) nel senso che è installato correttamente … il problema sta che, carico le foto e non me le visualizza mi compare la classica X rossa (vedere qui: http://www.augurabile.it/sito/modules ... ery/public-album.php?id=1), ho controllato sul server e sono correttamente al loro posto, perché non si vedono?
Fatto strano, l’immagine caricata non la si vede nemmeno se la metto in una semplice pagina html con il path preciso di dove si trova sul server.
Altra stranezza: il phat che mi riporta in Configuration Check è questo:
www.augurabile.it/home/sito/uploads/extgallery .....
Dovrebbe essere:
www.augurabile.it/sito/uploads/extgallery .....
Mi sbaglio?
Allego immagine per essere più preciso


I settaggi del modulo sono ok, le estensioni sono ok, i permessi sono ok … qualcuno degli amici di Xoopsitalia ha avuto lo stesso problema? Mi potete aiutare?

E’ un sito di un’Associazione che tratta di disabilità e quanto prima deve essere in produzione. Ringrazio anticipatamente per l’aiuto che, son certo, non farete mancare.

Allega file:



gif  splashscreen.gif (32.81 KB)
2070_5140a5986aea4.gif 500X353 px

Inserito il:13/3/2013 17:16
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problema con il modulo extgallery vers. 1.11
#2
Matricola


Benutzerinformationen
Inserito:
26/3/2009 18:53
raggruppare
Utenti Registrati
Messaggi: 18
Non In Linea
Ciao scusa se mi permetto..
Hai la traduzione in italiano?
di questa versione eXtGallery 1.11
Grazie

Inserito il:14/3/2013 11:29
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problema con il modulo extgallery vers. 1.11
#3



Benutzerinformationen
Inserito:
13/2/2005 13:38
Da Melito Na
raggruppare
Utenti Registrati
Messaggi: 780
Non In Linea
ciao guidoweb ... mi spiace ma non ho la traduzione :(

Inserito il:14/3/2013 17:51
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problema con il modulo extgallery vers. 1.11
#4



Benutzerinformationen
Inserito:
13/2/2005 13:38
Da Melito Na
raggruppare
Utenti Registrati
Messaggi: 780
Non In Linea
Ragazzi ... visto che non arrivava risposta ... il sito era/è vuoto ... ho fatto di nuovo, seguendo meticolosamente i passi dell'installazione ... caricando SOLO il modulo protector ... ho provato, caricando un'immagine in "gestione immagini" ... purtroppo, non la si vede ... stesso errore che, credevo fosse del modulo in oggetto. Ho fatto il debug e non risultano errori.
Aiutatemi per cortesia.

Se può essere d'aiuto, l'indirizzo dell'immagine ora caricata sul server è questo:
http://www.augurabile.it/sito/uploads/images/img5142195ccbba6.jpg

Inserito il:14/3/2013 19:46
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problema con il modulo extgallery vers. 1.11
#5



Benutzerinformationen
Inserito:
13/2/2005 13:38
Da Melito Na
raggruppare
Utenti Registrati
Messaggi: 780
Non In Linea

Inserito il:15/3/2013 13:16
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto







Puoi vedere le discussioni.
Non puoi iniziare una nuova discussione.
Non puoi rispondere ai messaggi.
Non puoi modificare i tuoi messaggi.
Non puoi cancellare i tuoi messaggi.
Non puoi aggiungere nuovi sondaggi.
Non puoi votare nei sondaggi.
Non puoi allegare file ai messaggi.
Non puoi inviare messaggi senza approvazione.
Non puoi utilizzare tipo di argomento.
Non puoi utilizzare la sintassi HTML.
Non puoi utilizzare la firma.

[Ricerca avanzata]


XOOPS ITALIA © 2002-2012 - Powered by XOOPS