Login
Nome utente:

Password:

Ricorda



Recupero password

Registrati!
Navigazione
Utenti più attivi
1 Defkon1
Defkon1
6518
2 slyss
slyss
3389
3 blueangel
blueangel
1921
4 ianez
ianez
1914
5 timgno
timgno
1520
6 urban
urban
1476
7 dantom
dantom
1233
8 Energiko
Energiko
1013
9 unico77
unico77
985
10 Kirky
Kirky
862
Utenti Online
19 utente(i) online
(17 utente(i) in Forum)

Iscritti: 0
Ospiti: 19

altro...


Naviga in questa discussione:   1 Utenti anonimi






Problemi con xoops 2.5.1_a
#1
Allievo


Benutzerinformationen
Inserito:
5/4/2005 9:57
raggruppare
Utenti Registrati
Messaggi: 86
Non In Linea
Salve ho aggiornato un sito dalla 2.18 alla versione 2.5.1_a e sembrava tutto ok, anche per i vari moduli già installati. Poi mi sono accorta che non riesco ad amministrare le immagini, cioè vado a vedere le immagini presenti nella cartella e mi mostra solo quelle della prima e/o seconda pagina, poi per la 3^ mi dà pagina bianca. Inoltre di alcune visualizza solo nome e menu di amministrazione, ma non la miniatura, eppure nella cartella upload ci sono tutte. Chi mi sa spiegare l'arcano?
Ho l'impressione che qualche file sia corrotto, ma a prima vista non vedo nulla. L'image manager è piuttosto lento..
Grazie

Inserito il:3/1/2012 19:10
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#2
Senior


Benutzerinformationen
Inserito:
27/3/2007 16:42
raggruppare
Utenti Registrati
Messaggi: 362
Non In Linea
Nella cartella uploads (e sottocartelle) sono stati inseriti dei files .htaccess che su alcuni server non sono compatibili. (alcuni comandi all interno del file)

Prova a rinominarli tipo _.htaccess e vedi se così si risolvono i problemi.

Inserito il:3/1/2012 23:56

A cura di/della Metalslug su 4/1/2012 0:12:44
Causa: mod
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#3
Allievo


Benutzerinformationen
Inserito:
5/4/2005 9:57
raggruppare
Utenti Registrati
Messaggi: 86
Non In Linea
Già fatto sin dall'inizio, avevo letto la dritta in questo forum, ma niente, inoltre ho aggiunto a mano la sottocsartella 'images' che non c'era e vi ho messo dentro il file index. Attivando il debug ottengo avvisi di erroredel tipo
Attenzionefopen(miosito/.../XOOPS_TRUST_PATH/modules/protector/configs/configcache37fc02)[function.fopen]: failed to open streamPermission denied nel file miosito/.../XOOPS_TRUST_PATH/modules/protector/class/protector.php alla linea 144
che si ripete x la linea 145 e 146
Poi c'è una serie di avvisi del tipo
AvvisoConstant _MI_PROTECTOR_NAME already defined nel file  ...XOOPS_TRUST_PATH/modules/protector/language/italian/modinfo.php alla linea 13
e non so come correggerli.
Essendo un sito in produzione da parecchi anni usavo il protector e una copia è ancora nella cartella 'modules', ma non riesco a rinominarla o cancellarla.
Chiedo se gli errori possano essere determinati da questa anomalia del protector.
Grazie

Inserito il:5/1/2012 9:17
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#4
Guru


Benutzerinformationen
Inserito:
16/5/2007 13:09
Da Cosenza
raggruppare
Utenti Registrati
Staff
Messaggi: 1520
Non In Linea
Vai nel modulo protector e disattivalo per qualche minuto, facendo nuovamente le prove nella sezione immagini, se il problema persiste vuol dire che non è quello. Probabilmente è da segnalare per il tipo di versione di xoops che stai utilizzando.

Inserito il:5/1/2012 12:47
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#5
Allievo


Benutzerinformationen
Inserito:
5/4/2005 9:57
raggruppare
Utenti Registrati
Messaggi: 86
Non In Linea
A distanza di tempo ritorno sullo stesso problema: xoops 2.5.1_a, editor di testo, modifica immagine > si apre la popup con le varie icone per lavorare sull'immagine, ma nessuna è attiva e se scelgo >modifica immagine mi dice : Restricted access.

Faccio presente che nessun editor (koivi, FCK,tinymce..) mi permette di modificare le immagini.
Lo stesso problema mi si presenta sui vari siti che ho aggiornato dalla 2.0.16 o 18.
Non capisco dov'è l'inghippo
Someone can help me, please?

Inserito il:15/11/2012 12:13
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#6
Guru


Benutzerinformationen
Inserito:
16/5/2007 13:09
Da Cosenza
raggruppare
Utenti Registrati
Staff
Messaggi: 1520
Non In Linea
prova ad aggiornare a xoops 2.5.5

Inserito il:16/11/2012 19:13
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#7
Donatore!


Benutzerinformationen
Inserito:
1/12/2007 17:52
Da Lazio
raggruppare
Utenti Registrati
Messaggi: 351
Non In Linea
Ogni aggiornamento è un bagno di sangue. Sembra sempre che si cambia SW e si cerca di adattare i vari moduli o db a due prodotti diversi. Ma che p...e!! Io, dopo una fatica titanica per aggiornare alla 2.3.3 ( le maledette accentate che non si vedevano e mille altre cose storte) non ho più avuto il coraggio di andare oltre, specie dopo la marea di problemi che ho letto qui. In fondo ora funziona tutto a puntino, che vantaggio avrei a passare alla 2.5.5?

Inserito il:17/11/2012 18:26
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#8
Guru


Benutzerinformationen
Inserito:
16/5/2007 13:09
Da Cosenza
raggruppare
Utenti Registrati
Staff
Messaggi: 1520
Non In Linea
Innanzi tutto bisogna fare sempre delle prove in locale.
Io utilizzo Wamp Server e poi quando tutto funziona lo trasferisci sul server remoto.
Utilizzo sul mio sito moduli che utilizzavo con xoops 2.4.5, è normale che se c'è qualche piccolo ritocco bisogna farlo, ma riguarda qualche variabile aggiornata dai cambiamenti delle versioni del php

Fate delle prove in locale attivando il debug da preferenze -> admin poi fate sapere

Inserito il:17/11/2012 19:00
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto


Re: Problemi con xoops 2.5.1_a
#9
Allievo


Benutzerinformationen
Inserito:
20/11/2004 12:23
Da Bari
raggruppare
Utenti Registrati
Messaggi: 504
Non In Linea
Io non mi sono mai fidato di aggiornamenti con versioni troppo distanti di Xoops...sono sempre passato da una versione all'altra senza saltare quelle intermedie.....oppure cosa ancora migliore, per chi ha dimestichezza con PhpMyAdmin il consiglio di sempre è installare una versione pulita di Xoops in una sottocartella e dopo aver fatto tutte le prove spostarla nella root.

(http://www.xoopsitalia.org/modules/ne ... ima-versione-stabile.html)

Inserito il:10/12/2012 12:08
Crea PDF dal messaggio Stampa Twitter Facebook Google Plus LinkedIn Del.icio.us Digg Reddit Mr. Wong relazione, rapporto In alto







Puoi vedere le discussioni.
Non puoi iniziare una nuova discussione.
Non puoi rispondere ai messaggi.
Non puoi modificare i tuoi messaggi.
Non puoi cancellare i tuoi messaggi.
Non puoi aggiungere nuovi sondaggi.
Non puoi votare nei sondaggi.
Non puoi allegare file ai messaggi.
Non puoi inviare messaggi senza approvazione.
Non puoi utilizzare tipo di argomento.
Non puoi utilizzare la sintassi HTML.
Non puoi utilizzare la firma.

[Ricerca avanzata]


XOOPS ITALIA © 2002-2012 - Powered by XOOPS