Login
Nome utente:

Password:

Ricorda



Recupero password

Registrati!
Navigazione
Utenti più attivi
1 Defkon1
Defkon1
6518
2 slyss
slyss
3389
3 blueangel
blueangel
1921
4 ianez
ianez
1914
5 timgno
timgno
1520
6 urban
urban
1476
7 dantom
dantom
1233
8 Energiko
Energiko
1013
9 unico77
unico77
985
10 Kirky
Kirky
862
Utenti Online
21 utente(i) online
(18 utente(i) in Forum)

Iscritti: 0
Ospiti: 21

altro...

Xoops Italia Indice del forum


Home page » Tutti i messaggi (spamdead82)




Piwik con Xoops 2.5.8
#1
Matricola


Buonasera!

Sto provando ad utilizzare Piwik aggiornato all'ultima versione 3.0.4 per vedere le statistiche del sito ma non riesco a fargli conteggiare niente. ho avuto lo stesso problema con il modulo wgxpiwik_1_04.

Ho fatto l'installazione di tutto ho provato a inserire il codice di tracking sia nel file theme.tpl sia tramite un blocco in fondo alla pagina sia inserito direttamente nel file footer.php ma da sempre e solo 0.

Premetto che Piwik lo uso già su un altro sito Xoops 2.5.6 e l'unica cosa che ho notato è che il tema ha un file theme.html e non theme.tpl. può dipendere da questo?

Come posso risolvere?

Grazie 1000!

Inserito il:4/6 22:48
relazione, rapporto


Re: iframe con modulo content
#2
Matricola


utilizzando chrome non riuscivo a capire l'errore ma con IE mi è venuto fuori questo errore:

Citazione:
Impossibile visualizzare questi contenuti in un frame

Per facilitare la sicurezza delle informazioni immesse in questo sito web l'autore dei contenuti non ne consente la visualizzazione in un frame

Possibili operazioni: apri questi contenuti in una nuova finestra


come posso fare?

Inserito il:8/2/2015 0:51
relazione, rapporto


iframe con modulo content
#3
Matricola


Salve
ho bisogno di un aiuto sto usando il modulo content e ho la necessità di inserire un iframe che punti ad una pagina di youtube creo il contenuto metto il seguente codice
<iframe
src
="http://www.youtube.com/user/hunterwhales" height="650" width="650"></iframe>

e otttengo una bella pagina bianca come mai?

come posso inserire questa pagina nel sito?

grazie a tutti

Inserito il:8/2/2015 0:38
relazione, rapporto


XoopsTube non condivide
#4
Matricola


ciao a tutti ho installato xoops 2.5.6 e xoopstube 1.05 tra le preferenze ho spuntato i link social ma quando vado a condividere su facebook l'indirizzo del video oltre a darmi errore non si possiedono i diritti per farlo anche se sono loggato come amministratore l'indirizzo viene troncato.

Vi faccio l'esempio

http://www.gamps.it/portale/modules/xoopstube/singlevideo.php?cid=2&lid=281

la parte in grassetto facebook la tronca e alla fine viene visualizzato solo questo

http://www.gamps.it/portale/modules/xoopstube/index.php

come risolvo il tutto?

grazie a tutti!!!

Inserito il:17/12/2014 23:06
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#5
Matricola




cmq penso che su aruba stiano aggiornando le versioni compatibili di php perchè su un altro sito sempre hostato da loro l'aggiornamento me lo ho preso senza problemi...

Inserito il:13/7/2014 10:06
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#6
Matricola


si la 5.3 con tutti questi numeri mi sono confuso

Inserito il:28/6/2014 21:45
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#7
Matricola


la versione di xoops 2.5.6 che ho installato vuole la versione php 5.2.17 mentre la 2.5.7 la 5.2.3 possibile?

Inserito il:27/6/2014 21:06
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#8
Matricola


stesso problema anche con la 2.5.7 installo tutto perfettamente imposto il sito ma se esco e poi provo a rientrare pagina bianca.

Durante l'installazione però mi ha dato una x rossa sulla versione php quindi a questo punto penso sia per quello che non riesco ad installare la patch della 2.5.6 e la versione 2.5.7

Inserito il:26/6/2014 23:11
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#9
Matricola


sono su aruba con hosting php e mysql ora sto provando ad installare direttamente la versione 2.5.7 per veder cosa succede

Inserito il:26/6/2014 22:58
relazione, rapporto


Re: Xoops 2.5.6 stabile e logout
#10
Matricola


ho fatto l'aggiornamento tutto perfetto faccio logout e provo a rientrare ma mi da la fatidica pagina bianca senza possibilità di entrare e l'errore è sempre sul file xoopsfilterimput.php

Inserito il:26/6/2014 22:34
relazione, rapporto






XOOPS ITALIA © 2002-2012 - Powered by XOOPS