Login
Nome utente:

Password:

Ricorda



Recupero password

Registrati!
Navigazione
Utenti Online
22 utente(i) online
(2 utente(i) in News)

Iscritti: 0
Ospiti: 22

altro...
Sicurezza : Fix di sicurezza per Protector
Inviato da ianez il 4/12/2008 12:28:15 (2689 letture)

A seguito dell'emergere di alcune vulnerabilità legate all'inclusione di file riportate dal Digital Security Research Group è stato necessario realizzare un aggiornamento del modulo Protector, come soluzione provvisoria. GiJoe rilascerà una versione aggiornata quanto prima.

IMPORTANTE
Questa versione è inclusa in Xoops 2.3.2/a-b ma se state utilizzando Protector con XOOPS 2.0.x o 2.2.x e la vostra XOOPS_TRUST_PATH è localizzata nella root di xoops, si consiglia vivamente di aggiornare alla versione inclusa in questo pacchetto.


Se la XOOPS_TRUST_PATH è fuori dalla root non correte rischi rispetto a questa falla nella sicurezza.

Per maggiori informazioni su come rendere il vostro Xoops più sicuro leggete questo articolo

Potete scaricare il modulo aggiornato a questo link

Il team di sviluppo Xoops e lo staff di XoopsItalia

Formato stampa Invia questa news ad un amico Crea un file PDF dalla news
I commenti sono di proprietà degli autori. Si declina ogni responsibilità sul loro contenuto.
Cerca
Sostieni XoopsItalia!
Ultimi Tutorial
Ultime Traduzioni
XOOPS ITALIA © 2002-2012 - Powered by XOOPS